Page 1 of 2

Testing new server

Posted: Wed May 02, 2018 10:29 am
by nrgkits.nz
Test post

Site is running on a test VM

Apache server and PHP7 with Mysqi queries on Ubuntu

Re: Testing new server

Posted: Wed May 02, 2018 11:55 am
by nrgkits.nz
Testing images
IMG_1937.JPG

Re: Testing new server

Posted: Wed May 02, 2018 7:12 pm
by HAZARDFMradio
all fine my end well done guys

Re: Testing new server

Posted: Wed May 02, 2018 7:27 pm
by SD-E1102
:tup It all seems to be working here. Big thanks to nrgkits.nz

Re: Testing new server

Posted: Thu May 03, 2018 8:03 am
by yellowbeard
Well done guys!
Image

Re: Testing new server

Posted: Thu May 03, 2018 8:29 am
by Clutter Free
Welcome back and well done. :tup

Re: Testing new server

Posted: Thu May 03, 2018 10:51 am
by nrgkits.nz
Some people may need to clear their browser cache to see the new site, if you know anyone who's a member here please let them know. I tried to visit the site using Chrome, and it kept redirecting to the temporary chat box that was up previously even though the DNS had updated - clearing the browser cache sorted it.

Re: Testing new server

Posted: Thu May 03, 2018 1:47 pm
by regulaterz
:tup good job guys

Re: Testing new server

Posted: Thu May 03, 2018 9:46 pm
by Gigahertz
Glad to see it back! :tup

Re: Testing new server

Posted: Thu May 03, 2018 10:07 pm
by RF-Head
Thanks :tup :smoke

Re: Testing new server

Posted: Fri May 04, 2018 10:36 am
by MiXiN
Well done all involved in bringing it back.

I'm sure I wasn't the only person a little upset when I heard what had happened.

Well in guys!

Re: Testing new server

Posted: Fri May 04, 2018 11:03 pm
by Effemm
As above !!

Well done all involved :tup

Re: Testing new server

Posted: Mon May 07, 2018 1:49 am
by MiXiN
SD-E1102 wrote:
Wed May 02, 2018 7:27 pm
:tup It all seems to be working here. Big thanks to nrgkits.nz
There seems to be a lot, if not all, of posts from March and April that have vanished. Do you know why?

Re: Testing new server

Posted: Mon May 07, 2018 2:40 am
by dancemusicdj
MiXiN wrote:
Mon May 07, 2018 1:49 am
There seems to be a lot, if not all, of posts from March and April that have vanished. Do you know why?
they had to restore from an earlier backup apparently.

Re: Testing new server

Posted: Mon May 07, 2018 8:40 am
by SD-E1102
The backup is from Feb 15th 2018 so you might see a lot of posts at the moment from that date or earlier.

Re: Testing new server

Posted: Mon May 07, 2018 4:29 pm
by MiXiN
Ah right, that makes sense.

It's good that it's on a roll again anyway, as this forum is the best source of help and info' bar none.

There's a good bunch of geezas on here, too

Re: Testing new server

Posted: Tue May 08, 2018 8:55 am
by drumandbasshead010
Well done to all involved in bringing the best source for up-to-date info on the goings-on in UK pirate radio back online.

Re: Testing new server

Posted: Sun May 20, 2018 11:35 am
by nrgkits.nz
Just updated to the latest version of PHPBB v3.2.2

:) :tup

Re: Testing new server

Posted: Tue May 22, 2018 6:07 pm
by HAZARDFMradio
icons are now not that great

Re: Testing new server

Posted: Tue May 22, 2018 6:25 pm
by SD-E1102
HAZARDFMradio wrote:
Tue May 22, 2018 6:07 pm
icons are now not that great
Hopefully that should be an easy fix as it just needs an old folder copying over :whistle